Back to overview
Degraded
Nodes Upgrade
Jul 25 at 02:32am CEST
Affected services
Pro RPC Network
Resolved
Jul 25 at 05:16pm CEST
All upgrades are done. Thanks for your patience and understanding
Affected services
Pro RPC Network
Created
Jul 25 at 02:32am CEST
During our infrastructure upgrade, there may be brief periods where nodes are temporarily unavailable. We appreciate your understanding and patience during this time.
Affected services
Pro RPC Network